Voice and AI Signals Unavailable
Incident Report for Invoca
Resolved
Service was restored at 8:50pm PT
Posted Jan 11, 2018 - 21:37 PST
Identified
The Operations team has identified an issue that is affecting customers using Voice and AI Signals. These customers may experience unavailable call recordings and Signals not being evaluated and reported.

Customers not using Voice Data are NOT affected.

Updates will be provided as they become available. Calls are routing normally and no other services are affected.
Posted Jan 11, 2018 - 17:29 PST