Voice and AI Signals Unavailable
Incident Report for Invoca
Resolved
Service was restored at 9:02pm PT
Posted Apr 19, 2018 - 21:17 PDT
Investigating
The Operations team has identified an issue that is affecting customers using Voice and AI Signals. These customers may experience unavailable call recordings and Signals not being evaluated and reported.

Customers not using Voice Data are NOT affected.

Updates will be provided as they become available. Calls are routing normally and no other services are affected.
Posted Apr 19, 2018 - 20:19 PDT