Potential Delays When Viewing Report Data or Campaign Changes in Invoca
Incident Report for Invoca
Resolved
All reporting and campaign change delays are now caught up for all customers.
Posted Jan 14, 2020 - 11:30 PST
Identified
The Operations team has identified an issue that is causing a replication database delay. Some information such as reporting and new campaign changes may not be displayed immediately in the Invoca UI.

Calls are routing normally and no other services are affected.
Posted Jan 14, 2020 - 08:33 PST
This incident affected: Real Time Reporting and Campaign Changes.