Delay in Posting Conversions to Facebook
Incident Report for Invoca
Resolved
After closely monitoring the situation we are confident the issue is resolved. The backlog of conversion data being sent to Facebook is actively decreasing and should be back to real time shortly.
Posted Jul 01, 2020 - 11:14 PDT
Monitoring
A fix has been implemented and Facebook conversions are once again flowing through the Facebook integration and posting successfully to Facebook. We are monitoring the situation to ensure the backlog and new requests are being processed as expected.
Posted Jul 01, 2020 - 09:41 PDT
Identified
Beginning at approximately 7:15am Pacific time, conversion information from the Facebook integration stopped successfully posting back to Facebook. We have identified the issue and are actively working on a solution. Conversions are currently queued to re-send automatically once the fix is deployed and no conversion data should be lost or missing, only delayed in delivery.

All other integrations and platform features are working as intended, and call routing is not impacted.
Posted Jul 01, 2020 - 08:02 PDT