Delays in Reporting, Transactions API, and Post-Call Webhooks
Incident Report for Invoca
Resolved
The delays affecting calls being displayed in the UI, reporting, transaction API calls and webhooks has been completely resolved and the Invoca platform is fully operational.
Posted Jan 07, 2019 - 09:34 PST
Identified
The Invoca Operations team has identified a delay in Reporting, Transactions API and Reliable Webhooks. Call data is being captured successfully, but may take several minutes to be displayed in the Invoca UI and reporting. Transaction API calls and webhooks related to call data will be delayed a similar amount of time. Updates will be provided as they become available.

Calls are routing normally and no other services are affected.
Posted Jan 07, 2019 - 09:04 PST
This incident affected: Reporting (Reporting) and APIs (APIs).