Enhanced Caller Profile Data Not Appending For All Calls
Incident Report for Invoca
Resolved
As of 12:51pm Pacific time, all calls that would normally have enriched Enhanced Caller Profile data appended have successfully had the data applied. After monitoring the situation we are confident the issue is now resolved.

No other platform components were impacted by this incident, and the Invoca platform is fully operational.
Posted Sep 16, 2020 - 13:32 PDT
Identified
We have identified an issue beginning at 11:16 am Pacific time that is preventing some qualified calls from getting enriched Enhanced Caller Profile data applied as expected. This is only impacting a minority of calls that have Enhanced Caller Profiles explicitly enabled. All standard Invoca reporting and data fields are working as expected.

Campaigns that reference Enhanced Caller Profile data in the Call Treatment when routing calls may see degraded performance for the subset of calls missing data.

All other calls are routing as expected, and all other platform features are fully operational.
Posted Sep 16, 2020 - 11:16 PDT
This incident affected: Reporting (Reporting, Enhanced Caller Profiles).