Delay in Some Integrations and Post Call Webhook Processing
Incident Report for Invoca
Resolved
The queue of post-call webhooks and integrations has completely caught up. All queued operations were processed successfully and new operations are being processed immediately, as normal.
Posted Jan 14, 2019 - 17:09 PST
Update
We are still experiencing delays with some post call webhooks and related integrations. The situation is improving, and our operations team has resources engaged to continue to reduce the delay to normal levels.

We will continue to provide updates until the delay is fully resolved.
Posted Jan 14, 2019 - 15:51 PST
Monitoring
The Operations team has identified a delay in some integration and post call webhook processing. Data is queued and processing successfully but some jobs have a delay of up to two hours. This delay is also affecting the generation of Number Use Reports. We are actively working to reduce the current processing time to normal levels.

Call routing, call reporting, and the transactions API are unaffected.
Posted Jan 14, 2019 - 10:23 PST