Reporting Delays

Incident Report for Invoca

Resolved

Transaction API and Reporting delays are fully resolved and restored.
Posted Feb 13, 2025 - 14:14 PST

Update

Transaction API and Reporting delays are fully resolved and restored.
Posted Feb 13, 2025 - 14:13 PST

Monitoring

Transaction API issues are resolved and reporting delays are currently catching up. We are currently monitoring until full caught up
Posted Feb 13, 2025 - 14:03 PST

Investigating

Currently, customers may experience some delays in reporting and call corrections in the Invoca UI.
Posted Feb 13, 2025 - 13:12 PST
This incident affected: Integrations (Webhooks), Reporting, and APIs (Transactions API).