Small Percentage of In-Flight Calls Dropping
Incident Report for Invoca
Resolved
Monitoring has confirmed that the incident with dropped in-flight calls has been resolved as of approximately 11:18 AM PT. All calls since that time have routed and terminated as expected and all other features of the Invoca platform are working as intended.
Posted Aug 16, 2021 - 16:06 PDT
Monitoring
After extensive investigation we have determined that the issue affecting in-flight calls and causing them to drop unexpectedly appears to be resolved as of 11:18 AM PT. We are continuing to monitor the situation closely to ensure a full resolution, and are working to gauge the total impact of calls affected during the incident, which lasted from 10:49 AM through 11:18 AM PT.

All calls are routing and terminating normally.
Posted Aug 16, 2021 - 14:43 PDT
Investigating
We have identified an issue, beginning at approximately 10:30 AM PT Monday August 16th, that is causing a small number of in flight calls to drop. The vast majority of inbound calls handled and routed by Invoca are connecting and completing as expected. Our engineering team is actively working to identify and resolve the issue affecting the dropped in-flight calls.
Posted Aug 16, 2021 - 13:08 PDT
This incident affected: Calls.