Pre-Transfer Webhook Failures

Incident Report for Invoca

Resolved

Services continue operate as expected and our reporting backlog has cleared.
Posted Feb 17, 2026 - 15:19 PST

Monitoring

We have identified and reverted the changes that impacted our webhook services. All systems are fully operational as of 2:02 PM PST.

Additionally, during investigation we uncovered that post-call webhooks were impacted for Google and Bing integrations, which service has also been restored for.

While services are live, users may notice a delay in reporting for pre-transfer webhooks. We are currently processing a backlog of data and expect reporting to return to real-time shortly
Posted Feb 17, 2026 - 14:21 PST

Investigating

We have identified an issue specifically affecting pre-transfer webhooks. Our engineering team is currently working to restore normal service.

We will provide another update as soon as more information is available.
Posted Feb 17, 2026 - 13:32 PST
This incident affected: Integrations (Webhooks).