Delays in Reporting, Transactions API, and Post-Call Webhooks
Incident Report for Invoca
Resolved
After monitoring we are confident that all calls are importing as expected in near real time and the Transactions API and post-call webhooks are functioning as expected.

This issue is completely resolved.
Posted Jan 20, 2021 - 08:44 PST
Monitoring
The root cause of the delayed call imports has been identified and a fix has been deployed. We are currently monitoring all systems to ensure the import latency is returning to normal levels.
Posted Jan 20, 2021 - 08:39 PST
Identified
The Invoca Site Reliability team has identified a delay in Reporting, Transactions API and Post-Call Webhooks. Call records and associated data are being captured, but are taking longer than normal to become available in Invoca reporting after the call is completed. Updates will be provided as they become available.

Calls are routing normally and no other services are affected.
Posted Jan 20, 2021 - 08:02 PST
This incident affected: Reporting (Reporting).