Invoca Platform Web Pages Not Rendering As Expected
Incident Report for Invoca
Resolved
After an extended monitoring period we are confident this issue is fully resolved as of 10:05am Pacific time.
Posted Jun 11, 2021 - 13:12 PDT
Monitoring
At approximately 10:05am Pacific time a fix for the webpage rendering issues has been deployed and the issue should now be resolved. We are monitoring the situation closely to ensure the platform is fully operational.

Call routing, APIs, and other platform features were not impacted.
Posted Jun 11, 2021 - 10:10 PDT
Identified
At approximately 9:41am Pacific time we identified an issue that is preventing Invoca post-login and reporting pages from rendering as expected. While pages load and are navigable, main elements of the user interface are failing to load correctly. Our engineering team is actively investigating.
Posted Jun 11, 2021 - 09:56 PDT
This incident affected: Reporting (Reporting).