Call Transcriptions and Voice/AI Signals Delayed and Failing to Process
Incident Report for Invoca
Resolved
After monitoring, we are confident the issue with transcripts failing to process is fully resolved. All transcripts, Voice Signals and AI Signals are posting as expected as of 9:38PT.
Posted Jul 22, 2021 - 10:36 PDT
Monitoring
Transcriptions have resumed successful processing as of approximately 9:38PT. We are continuing to closely monitor the situation to ensure a complete resolution of the issue.

Call routing remains unaffected.
Posted Jul 22, 2021 - 09:51 PDT
Identified
We have identified an issue beginning at 8:47PT affecting the processing of call transcriptions. Transcriptions are currently delayed in processing and failing to process for some calls. Transcriptions for affected calls during this window will not be available in real time in reporting and may not be available if the transcript failed to process.

Additionally, Voice and AI Signals for affected calls will have a delay in their evaluation and may fail to evaluate if the transcript for the call is not available due to failure.

We are actively investigating the issue. Call routing is not impacted at this time.
Posted Jul 22, 2021 - 09:16 PDT
This incident affected: Reporting (Reporting) and Signals (Signal AI Processing).