Invoca Returning 503 Error For Logged In Users
Incident Report for Invoca
Resolved
We have made a change to repair the active web login sessions. All site navigation should be returned to normal for all users as of 12:40pm Pacific time, regardless of browser.

This incident impacted active web user logins, but API authentication requests during this period should have remained unaffected. No other features of the platform or call routing were impacted.
Posted Jun 30, 2020 - 13:09 PDT
Identified
We have identified an issue where users that were logged into Invoca at approximately 12:25pm Pacific time are now seeing 503 errors when navigating the website. We are actively working on a resolution to repair these user authentication sessions, but using another browser or a Private Browser window will allow immediate access to Invoca as well.

The Invoca platform features are fully operational and call routing is not impacted, but users that were logged in at approximately 12:25pm may have had their active Invoca session disrupted.
Posted Jun 30, 2020 - 12:51 PDT
This incident affected: Platform Accessibility (Platform Accessibility).