Delay in Posting Calls to Real Time Reporting
Incident Report for Invoca
Resolved
The backlog of delayed calls has been fully processed and Invoca reporting is back to real time. This incident is now resolved.
Posted Sep 15, 2021 - 14:48 PDT
Monitoring
The cause of the issue has been identified and resolved and we are currently working through the backlog of delayed calls. Affected calls will begin to be available in Invoca reporting and will continue to be processed until reporting is back to real time. We are actively monitoring the backlog to ensure full resolution and continued progress. Post-call webhooks and any Signals related to these calls will evaluate normally as the call they are related to is processed.

This issue only impacts data availability in reporting. Call routing was not affected.
Posted Sep 15, 2021 - 13:54 PDT
Identified
We have identified an issue beginning at approximately 12:50pm Pacific time that is creating a delay in calls posting to Invoca Reporting after they complete. Calls after this time may not currently be available in reporting, and post-call webhooks and Signal evaluations related to these calls may be delayed.

No data related to these calls has been lost, and all current and net-new calls are routing and being handled normally. We are actively working to address the delay.
Posted Sep 15, 2021 - 13:41 PDT
This incident affected: Reporting (Reporting).