AI and Voice Signals Not Evaluating as Expected
Incident Report for Invoca
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 14:37 PST
Update
The issue is now resolved. A very small percentage of transcriptions failed during the impacted period. Those few call transcripts will be unavailable in the UI, and the corresponding calls were not evaluated for voice signal or ai signals
Posted Mar 01, 2021 - 14:35 PST
Monitoring
We identified an issue which caused a delay in reporting transcriptions in the platform beginning at approximately 12:25 pm Pacific time until 1:30 pm Pacific time. Transcripts in the UI, voice signal processing, and signal AI evaluation of voice phrases may have experienced some delays during this time period. We are actively monitoring.

Call routing was not impacted and all other components of the Invoca platform are performing as expected.
Posted Mar 01, 2021 - 13:36 PST
This incident affected: Signals (Signal AI Processing).