Invoca Community Page Not Loading
Incident Report for Invoca
Resolved
The issue with the Invoca Community has been resolved. The full page now loads correctly, users are able to log in, search knowledge base content, and submit support cases as expected.
Posted Nov 06, 2019 - 16:52 PST
Investigating
The Invoca Community (invoca.force.com) is currently loading as a blank page with no content for users that are not already authenticated. Any users with an active session are still able to search the Knowledge Base and submit support cases, but those that are not authenticated see a blank page. We are actively investigating this issue.

There is no impact to the functionality of any area of the Invoca platform or website itself. All calls are routing and reporting as expected.

To submit a Customer Support case while the Community is inaccessible please reach out to our team at questions@invoca.com with the details of your request.
Posted Nov 06, 2019 - 11:42 PST