Exported CSV Reports Contain Unintended Line Breaks

Incident Report for Invoca

Resolved

The issue with generating CSV reports has been resolved. When exporting reports, there should no longer be unwanted line breaks.
Posted Nov 20, 2019 - 15:21 PST

Identified

We have identified an issue when exporting Call and Transaction reports from the platform as a CSV file. The generated file has intermittent and unintended line breaks that disrupt the formatting of the file itself and make it difficult to use.

Real time reporting within the platform itself is unaffected. This only occurs for exported reports in the CSV format. Exporting reports as an Excel file does not include the line breaks, and we would recommend using the Excel exporting option as a workaround until this issue is resolved.

We are actively working on a fix for this issue and will provide updates here as they are available.
Posted Nov 20, 2019 - 11:58 PST