Calls and Transactions Not Displaying as Expected in Reporting
Incident Report for Invoca
Resolved
This issue is now resolved. Calls and transactions are now be visible in reporting for all date ranges with no loss of data.

Unreliable webhooks would not have fired for call and Signal events that took place when the information was not available in reporting, but will be queued and manually fired shortly.

Reliable, pre-transfer, and real time routing webhooks were not affected by this incident, and call routing was not impacted at any point.
Posted Jul 19, 2019 - 11:20 PDT
Identified
We believe we have identified the issue related to a recent deployment and are actively rolling back the change now.
Posted Jul 19, 2019 - 11:02 PDT
Investigating
We are currently investigating an issue that is preventing calls and transactions from being displayed as expected in reporting. When attempting to view calls or transactions the reports return 0 results regardless of date range.

At this time we believe this is a display issue only, and that call and transaction information is still being actively captured.

Call routing is not impacted.
Posted Jul 19, 2019 - 10:53 PDT
This incident affected: Reporting (Reporting).