Voice Based and AI Signals Experiencing Evaluation Issues
Incident Report for Invoca
Resolved
We have confirmed that the issue affecting Voice Signals and Signal AI has been resolved. Some Voice Signals and AI Signals for calls between 4:17pm and 5:13pm Pacific time may not have fired as expected, but all other Signals were not affected.

No other components of the platform were impacted and call routing was not affected at any point.
Posted May 16, 2019 - 17:47 PDT
Monitoring
As of 5:13pm call transcriptions are being successfully processed. Voice Signals and AI Signals should now be evaluating successfully, but we are monitoring the situation to ensure a complete resolution.
Posted May 16, 2019 - 17:24 PDT
Identified
We have identified an issue may prevent the evaluation of voice based Signals, beginning at approximately 4:15pm Pacific time. AI Signals that rely on evaluation of voice phrases may also be impacted for calls during this time period. We are actively working toward a resolution and will provide more details as they become available.

Call routing is not impacted and all other components of the Invoca platform are performing as expected.
Posted May 16, 2019 - 16:57 PDT
This incident affected: Signals (Signal AI Processing).