SMS Messages Intermittently Failing To Send As Expected
Incident Report for Invoca
Resolved
After sustained monitoring of the SMS text messaging service and related metrics we are confident all messages are sending as expected and this issue is resolved.
Posted Sep 27, 2021 - 16:41 PDT
Monitoring
We have identified an intermittent issue beginning at 11:41am PT related to a portion of SMS text messages not sending as expected. This issue affects text messages for the 2 Factor Authentication codes used to access relevant Invoca user logins with 2FA enabled, as well as the "Offer a text message" option for campaign call treatments.

This issue is not affecting all SMS messages, but some requests are failing to send as expected. If you are attempting to access your Invoca account and not receiving the required two factor authentication code, please email questions@invoca.com for assistance logging in.

Call handling and routing are not impacted.
Posted Sep 27, 2021 - 14:15 PDT
This incident affected: User Logins.