Call Ingestion API - Degraded Performance
Incident Report for Invoca
Resolved
The incident has been resolved and all delayed requests have been processed.
Posted Aug 16, 2023 - 13:32 PDT
Identified
The issue has been identified. There continue to be delays in processing requests. The estimated time of processing completion is between 5 hours and the end of the day today. No request nor data have been lost.
Posted Aug 16, 2023 - 09:23 PDT
Investigating
We are currently investigating a delay in processing requests to the Call Ingestion API. No requests nor data have been lost.
Posted Aug 16, 2023 - 08:40 PDT
This incident affected: APIs (Call Ingestion API).