Google Ads Authentication Issue
Incident Report for Invoca
Resolved
Thank you for your continued patience and understanding. This issue is now resolved. There are no necessary actions required by previously impacted customers.
Posted Oct 06, 2023 - 12:34 PDT
Monitoring
A fix has been deployed and the impacted integrations have been re-authenticated. We will continue to monitor these integrations to ensure the connections remain active.
Posted Oct 06, 2023 - 12:14 PDT
Update
We are reverting a recent deployment which has caused an issue where some customers’ Google Ads integrations are experiencing authentication issues resulting in call data not successfully posting to Google.
Posted Oct 06, 2023 - 11:59 PDT
Identified
The issue has been identified and we are working towards a resolution. Thank you for your patience.
Posted Oct 06, 2023 - 11:34 PDT
Investigating
Our team is currently investigating a potential authentication issue with the Google Ads integration.
Posted Oct 06, 2023 - 11:06 PDT
This incident affected: Integrations (Google Ads).