Missing Smart Alert Emails

Incident Report for Invoca

Resolved

This issue has been resolved. Smart Alerts emails are now sending as expected.
Posted Aug 12, 2026 - 16:40 PDT

Identified

We are currently working to resolve an issue affecting Smart Alerts. Customers subscribed to Smart Alerts may not be receiving the Smart Alert emails.
Posted Aug 12, 2026 - 14:53 PDT
This incident affected: Reporting (Distributed Reporting).