Database Replication Delay
Incident Report for Invoca
Resolved
All delays have now been resolved, and all areas of the Invoca platform are working normally.
Posted Dec 02, 2019 - 17:07 PST
Monitoring
Creating Affiliate Campaigns and Call Promotions may take up to 30 minutes to see the changes reflected in the UI. The rest of the platform is working normally without delays, and calls are still routing normally.

The Operations team is monitoring the situation closely. We are expecting the above delays to continue recovering over the near future and will provide more updates as they are available.
Posted Dec 02, 2019 - 11:15 PST
Identified
The Operations team has identified an issue that is causing a replication database delay. Some information such as reporting and new campaign changes may not be displayed immediately in the Invoca UI.

Calls are routing normally and no other services are affected.
Posted Dec 02, 2019 - 10:07 PST
This incident affected: Reporting (Reporting).