Campaign Creation Delay
Incident Report for Invoca
Resolved
As of 3:56 pm PDT, all delays have now been resolved. All areas of the Invoca platform are working normally.
Posted Dec 06, 2019 - 17:00 PST
Identified
The Operations team has identified an issue that is causing a replication database delay. Creating affiliate campaigns or call promotions may be delayed before showing in the Invoca application.

Calls are routing normally and no other services are affected. All other aspects of Invoca are functional and working as expected.
Posted Dec 06, 2019 - 14:20 PST
This incident affected: Reporting (Reporting).