Small Percentage of In-Flight Calls Dropping - 7/2/2024
Incident Report for Invoca
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 12:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2024 - 14:28 PDT
Monitoring
The incident is now mitigated and the teams are in monitoring status as we have seen stability in our network and providers for the last ~20 hours. We have seen no additional instances of dropped calls in this time. We are continuing to engage both our cloud and telecom provider for better monitoring and ability to avoid network connectivity issues going forward.
Posted Jul 03, 2024 - 14:28 PDT
Update
Our teams continue to investigate areas of our network and our providers to identify the root cause of in-flight calls dropping.
Posted Jul 03, 2024 - 07:11 PDT
Update
We continue to investigate this issue. We have not experienced any additional drop in calls but are still investigating the root cause for those that were dropped in flight.
Posted Jul 02, 2024 - 15:37 PDT
Investigating
We are currently investigating an issue whereby a small number of calls in progress to the platform were being disconnected while in flight.
Posted Jul 02, 2024 - 14:35 PDT
This incident affected: Call Routing.