Invoca Reporting Webpage Assets Not Rendering As Expected
Incident Report for Invoca
Resolved
After monitoring and reviewing platform performance we are confident the issue is fully resolved as of 10:39am Pacific time.
Posted Jun 16, 2021 - 10:59 PDT
Monitoring
At approximately 10:39am Pacific time we deployed a fix to allow the assets to render properly and are seeing pages once again display as expected. We are continuing to monitor to ensure a complete resolution of the issue.
Posted Jun 16, 2021 - 10:42 PDT
Identified
At approximately 10:25 am Pacific time we identified an issue that is preventing some Invoca web page assets from rendering as expected. While pages load and are navigable, main elements of the user interface are failing to load correctly. Our engineering team is actively investigating.

At this time we do not believe any other areas of the platform are impacted, and calls are routing as normal.
Posted Jun 16, 2021 - 10:36 PDT
This incident affected: Reporting (Reporting).