Some Networks Experiencing Delayed Call Record Data Availability
Incident Report for Invoca
Resolved
All reporting delays should now be resolved for all affected networks.
Posted Dec 06, 2021 - 16:45 PST
Monitoring
Our engineering team has identified an issue and call data imports for the majority of affected networks are now catching back up to near real time. We are actively monitoring the data processing to ensure no issues recur and that progress against the backlog for the remaining networks continues to be made.
Posted Dec 06, 2021 - 15:05 PST
Investigating
We are actively investigating an issue affecting some Invoca networks that is causing call data to have delayed availability in Invoca Reporting. Calls for affected networks may be up to 45 minutes delayed before being available in Invoca Reporting and the Transactions API. Post-call webhooks and related integrations for these calls are similarly delayed, but will fire when the calls are available in reporting.

Call routing is unaffected.
Posted Dec 06, 2021 - 13:47 PST
This incident affected: Reporting (Reporting) and APIs (APIs).